Expression theme support

Expression Vintage

If your version of Expression is 5.4.14 or before, then you are using a Pre OS 2.0 version and the guides below will apply to you.

To see which theme version you are using, head here:

  1. Admin > Online store > Customise theme
  2. In the top left-hand side of your screen, click the three little dots
  3. An additional panel appears where you will see your theme version details

If you wish to update your theme to OS 2.0, you can follow our guide linked below: