Masonry Vintage

If your version of Masonry is 3.14.0 or before, then you are using a Pre OS 2.0 version and the guides below will apply to you. To see which theme version you are using, head here: Admin > Online store > Customise theme In the top left-hand side of your screen, click the three little dots… Continue reading Masonry Vintage